Go Back   :::.Nissan 4x4 Owners Club.::: > General > I'm new here, please be gentle

I'm new here, please be gentle This is where you can "introduce yourself". A chance for you as a new member to say hello and for you to tell us about yourselves, your truck and your other interests.

Reply
 
Thread Tools Display Modes
Old 02-07-2018, 22:39   #31
solarman216
Off road maniac
Click here to find out how to become a paid up member
 
solarman216's Avatar
 
Join Date: Dec 2009
Location: Bexhill on Sea
Vehicle: Y60 Patrol Me, T2 98 Mrs
Posts: 15,408
Default

So sorry I am completely off track here, I thought it was a 98 T2 but seems not so, so please disregard all my posts, Rick
__________________
Ex banger racer now off road maniac
Lokka on the front with manual hubs
Diff lock on rear
3 inch SS straight through exhaust
Manly winch bumper with 13000 lb winch
Super strong body cills capped with scaffold pole
20% stronger springs all round
aggressive off road tyres on wheels so just swap
solarman216 is offline   Reply With Quote
Old 02-07-2018, 23:07   #32
terranosaurusdoug
Senior Member
Click here to find out how to become a paid up member
 
Join Date: Sep 2014
Location: Yorkshire, J33 M62
Vehicle: 2000 Terrano lwb 2.7TDI
Posts: 4,879
Default

One like dis' 'innit?
images-7.jpeg
__________________
2000 Terrano II Lwb 2.7TDI

Everyday is a school day
terranosaurusdoug is offline   Reply With Quote
Old 03-08-2018, 22:00   #33
Brian Stewart
Junior Member
Click here to find out how to become a paid up member
 
Join Date: Jun 2018
Location: Gloucestershire
Vehicle: Terano 1998
Posts: 18
Default Brian stewart Terano

No not like that at all, completely different headlamps and low down spots, great big spoiler on roof at back, spare on a cradle you move aside , chrome bumpers.
After ring ing 4 ins., co., no one knew what it was so would not insure it, in the end Flux decide it was Elgrand Terano , any one know if that's it, any way its insured as that.
Speedo drive is a senser £100 odd quid.!!
Thank you all for your helpguys.
Brian.
Brian Stewart is offline   Reply With Quote
Old 03-08-2018, 22:45   #34
jims-terrano
Senior Member
Click here to find out how to become a paid up member
 
jims-terrano's Avatar
 
Join Date: Sep 2004
Location: UK
Vehicle: Terrano SE Touring 2.7TDi
Posts: 12,592
Default

Do a google image search on nissan elgrand or whatever itís a totally different beast. My best advice is to get something more in writing from insurance company as to itís exact model. As with any insurance company if you ever need them theyíll squirm out of paying.
__________________
Terrano 2.7TDi SE Touring LWB 1999 (Project)
Maverick 2.7TD LWB 1995 (Uncle Rustics old truck)

Senior moments are fun

Project Thread's Here:
Terrano
http://www.nissan4x4ownersclub.com/f...ad.php?t=25155

MGB GT
http://www.nissan4x4ownersclub.com/f...ad.php?t=26541
jims-terrano is offline   Reply With Quote
Old 05-08-2018, 20:35   #35
Brian Stewart
Junior Member
Click here to find out how to become a paid up member
 
Join Date: Jun 2018
Location: Gloucestershire
Vehicle: Terano 1998
Posts: 18
Default Nissan model ?

Hi guys it aint a El Grand for sure but ive found what it is ,Regulus, few differences to mine, ie spot light but the rest the same so I guess that's what it is.
Brian Stewart is offline   Reply With Quote
Old 11-11-2018, 21:49   #36
Brian Stewart
Junior Member
Click here to find out how to become a paid up member
 
Join Date: Jun 2018
Location: Gloucestershire
Vehicle: Terano 1998
Posts: 18
Default 1998 Terano 3.2 Diesal Regulos .Auto

Any one know off one of these being broken maybe, my speedo works on and off, seems its linked to gear box, Auto, if not working gearbox does not seem to know you are slowing down or stopping so stalls engine, when speedo working its fine and changes down ! Milner say the speedo senser on g/box no longer available , cleaned all connections and works more than before but still on and off or any ideas where we could find any old spares.
Its a great old thing for sure, 4w/d works great on the dash switch, in fact this is its only problem, I get by using gear lever like a manual and when speedo not working I change it up down on the 123 gear lever .
No one seems to know much about it either and seem baffled to what it is
Or any one got a senser maybe.
Thanks all. Brian.
Brian Stewart is offline   Reply With Quote
Old 16-11-2018, 15:08   #37
Sundowners
Member
Click here to find out how to become a paid up member
 
Join Date: Sep 2018
Location: Portugal
Vehicle: Terrano 1
Posts: 39
Default

I am itching to see pics!!!!!
Regarding Speedo (although not other related issues) a simple GPS Speedo is a cheap fix--------- I use one in our motorhome as it is difficult to see dashboard one in certain light!!!
Have you tried Rockauto for the sensor???? They seem to specialise in older stuff.
Rockauto.com. We have used them several times with great success!!!
Nigel
Sundowners is offline   Reply With Quote
Old 16-11-2018, 15:53   #38
macabethiel
Wanabee Procrastinator
Click here to find out how to become a paid up member
 
macabethiel's Avatar
 
Join Date: Aug 2008
Location: Derby
Vehicle: Grand Cherokee 2.7 CRD
Posts: 4,038
Exclamation Wiring issue ??

Quote:
Originally Posted by Brian Stewart View Post
Any one know off one of these being broken maybe, my speedo works on and off, seems its linked to gear box, Auto, if not working gearbox does not seem to know you are slowing down or stopping so stalls engine, when speedo working its fine and changes down ! Milner say the speedo senser on g/box no longer available , cleaned all connections and works more than before but still on and off or any ideas where we could find any old spares.
Its a great old thing for sure, 4w/d works great on the dash switch, in fact this is its only problem, I get by using gear lever like a manual and when speedo not working I change it up down on the 123 gear lever .
No one seems to know much about it either and seem baffled to what it is
Or any one got a senser maybe.
Thanks all. Brian.
r3mR by Ted Bagshaw, on Flickr

My r3mR had an intermittent speedo fault where it would give no reading for a 5-30 seconds then would work again. I traced my fault to a poor connection where the big multi-plug connects to the back of the dashboard / instrument cluster. After a lot of fiddling I ended up packing the side of the wiring loom so it pressed into the plug better. I suspect there was a broken wire in the loom near the speedo but TBH without a reliable wiring diagram jamming the cable in a different position did the trick for the remaining years I owned it. A bit of a bodge but it worked. Picture attached courtesy of Google maps & to remind me of what a great truck she was!
__________________
2005 Jeep Grand Cherokee (WJ) 2.7 CRD LTD XS Auto
2005 Jeep Grand Cherokee (WK mk1) 3.0 CRD LTD edition
1997 Mercedes R129 SL500 Auto
macabethiel is offline   Reply With Quote
Old 21-11-2018, 20:17   #39
Brian Stewart
Junior Member
Click here to find out how to become a paid up member
 
Join Date: Jun 2018
Location: Gloucestershire
Vehicle: Terano 1998
Posts: 18
Default Terano speedo problem

Hey that's same as mine, re photo. ill try your idea and thanks for your answers guys, I will try rock auto, ive only thought fault was connections down on tran.,s, ill try back of speed next, so difficult to find spares for these or get any one who knows them in Cheltenham area.
Many thanks guys. Brian.
Brian Stewart is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT +1. The time now is 03:41.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Images online photo albums